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Drawing a Paintbrush with Illustrator

This tutorial was done in Illustrator 10, but it should also work with 
version 9. Versions before that, I don't know because I don't have any 
version before 9, so if you try it with a previous version and it does work, 
please email me with the version number of Illustrator and any changes 
you had to make to get it to work. Thanks!

Before we start, change your units preferences to pixels by going to Edit > Preferences > 
Units and Undo. Set General to pixels in the dropdown list. You can work without doing this, 
but if your preferences are in inches, make sure you type "360 px" or whatever (without quote 
marks) and not just "360" or Illustrator will assume you want a 360" (or point or pica or 
whatever) image. Since I'm making this image for the web, and not print, I'm working in pixels.

 

Step 1. First we'll build the brush 
handle. Highlight the ellipse tool in 
the toolbox, then click once on an 
empty area in your workspace or 
document. When the ellipse 
options dialog box appears, fill in 
360 px for the Width and 20 px for 
the height. Click OK and an ellipse 
is created for you. 
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Step 2. Change the fill to gradient in the tool bar by making sure the fill (the 
solid square) is activated by clicking it to move it to the front, and then click on 
the small gradient square underneath it. Activate the stroke by clicking it and 
bringing it to the front, and then click the null button (the little white square 
with the red slash across it next to the tiny gradient button.) The ellipse fills 
with the default gradient, which doesn't look anything like a brush handle so 
we have to edit it.

 

Step 3. Locate the gradient palette. Illustrator palettes can be 
moved around so if you don't see it, go to window > gradient to 
bring it to the front. Click on the two tiny arrows by the word 
Gradient on the tab to expand the palette. Leave the Type at 
Linear and change the angle to 90

 

Step 4. Locate the swatches palette. (Window > Swatches) 
Grab the brown swatch (circled on the left) and drag it to the 
gradient palette and drop it on the right (dark) gradient stop 
(little crayon under the gradient). The brown becomes the dark 
gradient color. Now grab the pale orange swatch (circled on the 
right) and drag it to the left, or light colored, gradient stop, 
and the light color of the gradient becomes pale orange.

Your brush handle is updated automatically with the new gradient. 
Definitely looking better!

 

 

Step 5. To complete the brush handle, rotate it 45°. To do 
this, double click on the rotate tool in the toolbox to open the 
rotate options dialog box. (If you click on the artboard as we 
did to open the ellipse options, you will set the center of 
rotation for the handle to wherever you clicked. That's why 
this one opens with a double click of the tool.) Enter 45 in the 
Angle box, and if you tick the "preview" box you can check 
the rotation.

Click OK to return to the artboard and close the dialog box.

 



Step 6. Here's the rotated handle, shown at 50% size. Notice how 
pointed it is on both ends? We want to make the bristles fit better (after 
we build them!) so click on the knife tool (it's with the scissors tool in the 
toolbox. Left click on the scissors tool, and a flyout will appear with the 
knife tool in it. Slide the mouse to the knife tool, and let up on the 
mouse button. The active tool is now the knife, and your cursor turns 
into a knife. Select the brush handle, and then click on the knife tool to 
activate it. Run the knife cursor across the end of the brush handle at a 
45° angle just a bit from the end to square off the end of the handle. 
Press V to get the move tool back, click once on the artboard to de-select 
everything and then click on the tip we just cut off to select it, and drag 
it away from the rest of the handle and delete it.

knife tool tip

 

Step 7. Now our brush has a blunt end we can attach 
bristles to, but what happened to our nice gradient? 
We'll fix that next.

 

Step 8. Choose the Gradient tool in the toolbox (kb 
shortcut G). With the brush handle selected, drag the 
gradient tool across the center (the short way) at a 
45° angle. Since we rotated the handle at a 45° angle, 
center mark to center mark is a 45° angle as well, so 
drag from the top one to the bottom one, as in the 
illustration to the right, to restore the gradient to the 
correct angle. Now we have a handle, let's move on to 
part two and make some bristles.

 

 

 

On to part two to construct the bristles
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Constructing the Bristles

Step 9. The bristles are a simple brush stroke, so make sure 
nothing is selected on the art board by clicking in an empty 
spot with the move tool (black arrow). The next step is to 
select the paintbrush from the toolbox (KB shortcut B). 
Open the brushes palette (Window > Brushes or F5 on the 
keyboard). Click the tiny arrow on the right side of the top of 
the brushes palette and make sure "Show art brushes" has a 
check mark by it. Scroll down to the bristly looking stroke like 
the one I have selected and click on it to select it. In your color 
palette at the bottom of the toolbox, change the color of the 
stroke to brown and the fill to none. (If you aren't using 
Illustrator 10, you won't have the Symbols tab.)

 

Step 10. Draw several curved strokes with the brush, so you have 
something similar to this. Select all of them by drawing a marquee 
around them with the move tool. Then go to Object > Arrange > 
Group. You may notice that the bristles are paler than the brown 
color you have for the stroke...that's the nature of this particular 
brush so that's normal.

 

Step 11. It's nice, and looks like bristles, but the top, where it attaches to the brush handle, is a 
bit wild. We'll make a clipping mask to tame it a bit and control the shape. Select the pencil 
tool from the toolbox (KB shortcut N Why? I haven't a clue!). This next part will be easier if 
you set the pencil tool preferences a little different than the default. You can change it back 
later, if you want. Double click on the pencil tool in the toolbox, and the pencil options will 
open. Uncheck "Keep selected" and "Edit selected paths". This will allow us to draw two 
paths that touch but will stay as two paths so we can join them the way we need them to be 
joined.
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Step 12. Draw a smooth 
curved path like this one:

Step 13. Draw another one under 
it to complete the curve. Actually 
they should be very close together 
so you can match up the edges.

Step 14. Move them very close 
together, if need be.

Step 15. Use the lasso tool (KB shortcut Q) and draw a 
lasso around the two open ends on the left side of the two 
open paths, and then go to Object > Path > Join, or type 
Cntl/Command+J to join them. Repeat the procedure with 
the two end points on the right side of the paths. Now you 
have one path, which we'll use as a clipping mask.

 

Step 13. Position the new clipping mask we just made over the 
bristles we did earlier. Keep in mind that whatever is outside the 
clipping mask won't show, so position it where you get the best 
shape for the bristles inside the mask.

 

Step 14. Draw a marquee with the move tool (black arrow) 
around the clipping mask and the bristles to select them. Your 
clipping mask is on top, and the bristles should still be grouped 
from Step 10. 

 

Step 15. Go to Object > Clipping Mask > Make. The area 
outside the mask become invisible. As you can see from the paths 
to the right, it's still there, you just can't see it.

 

Deselect by clicking on an empty part of the art board, and you 
can see the shape of the bristles. Now we can move on to part 
three and make the metal collar that holds the bristles to the 
brush, and put it all together.

 

 

 

On to part three to construct the metal collar 



Paintbrush part 1

Paintbrush part 3
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Constructing the Metal Collar and Assembling the Brush

Step 16. Access the rounded rectangle tool by holding the 
mouse button down over the rectangle in the toolbox and when 
the flyout opens, slide the mouse to the rounded rectangle. 
Release the mouse button to select it, and then click on an 
empty part of the art board to open the rounded rectangle 
options. Set the options the same as we did for the ellipse for 
the brush handle, but make it 16px by 2 px, with a corner 
radius of 2px. (Remember to type "16px" etc. if you haven't 
got your preferences in the units and undo set to pixels.) You 
might want to zoom in (hold down the spacebar and then the 
control key to temporarily change to the zoom tool) so you can 
see better. The one on the right here has been scaled to 200% 
so you can see it better on the webpage. It's at the default 
setting of white fill and 1 point black stroke, but we'll be 
changing that. 

 

Step 17. In the swatches palette select the black and white radial gradient for 
the fill. It will be too dark though so we'll change the gradient colors as we did 
for the brush handle. First change the stroke to gray, which is to the right of 
black in the swatches palette, and next we'll edit the gradient.

 

Step 18. Open the swatches palette, and the gradient 
options as we did before and drag the gray swatch 
(just to the right of the black one, same gray as we 
used for the stroke) to the black gradient stop on the 
far right side of the gradient ramp in the gradient 
palette. Your gradient turns to a white-to-silver 
gradient from the white-to-black one it was, and so 
does the rounded rectangle, as shown below.
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Step 19. Now with the silvery rectangle selected, use the move tool (V) and start to 
drag it, then hold down the ALT key, then the SHIFT key. Holding the ALT key will 
make a duplicate; holding down SHIFT as well will constrain the copy to a 90° angle if 
you drag down. (Or a 45° angle if you happen to be dragging at an angle that is not a 
right angle). Stop when the duplicate is just touching the original. 

When using the ALT+Drag method of duplicating make sure to let up on the modifier key 
or keys (in this case, both the SHIFT and ALT) BEFORE you release the mouse button. 
Don't worry, it's easier than it sounds and once you do it a couple times it's instinctive.

Now you've got two rings for the collar.

 

Step 20. Hit Cntl+D to make two more copies, perfectly aligned. (Cntl+D always 
repeats your last command.) Now you have a stack of four rectangles like the ones 
on the right. Draw a marquee around the four rectangles, and go to Object > 
Group (or type Cntl+G) to group them.

 

Step 21. Double click on the rotate tool as we did before and 
set the rotation angle to -45° Tick the preview box to make 
sure the rectangle group looks like the one on the right.

 

 

Step 22. Position the bristles at the left end of 
the handle. If you need to to make the bristles 
be behind the handle, with the bristles selected, 
go to Object > Arrange > Send to Back. 

You'll probably have to do that because 
Illustrator keeps track of the order in which you 
create objects, and each one goes on top of the 
last one. We made the handle before we made 
the bristles so the handle will be behind the 
bristles.

 

 

 



Step 23. Drag the rectangles over to the brush, and position 
them on the lower edge of the handle as shown. If your bristles 
seem too large, select them and with the move tool (V) resize 
them a bit until they look in perspective to you. Select the 
handle, bristles and metal collar by dragging a marquee around 
them and then with them all selected, go to Object > Group, 
or type Cntl+G.

 

Step 24. That's it! The brush is done! If you want, 
choose the brush tool from the toolbox, and a brush 
stroke from the brush palette, and paint a wavy line to 
be the paint. Color it whatever color you wish. 

 

 

 

 

 

Download this tutorial as a PDF file

(requires Adobe Acrobat Reader to view)

Adobe Acrobat Reader is available as a free download from http://www.adobe.com 
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Paintbrush part one

Paintbrush part two

Take me back to the main page to pick another tutorial!
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